Authentication failures
Incident Report for Nightfall
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 15:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 13:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 13:19 PDT
Monitoring
Our 3rd party auth provider resumed operations. Our validations confirm this as well. We are continuing to monitor the situation.
Posted Apr 20, 2021 - 13:16 PDT
Identified
We are experiencing authentication errors for console/UI due to an incident with our 3rd party authentication provider. We are actively monitoring.
Posted Apr 20, 2021 - 12:07 PDT
This incident affected: Nightfall Console.