Scan Processing Delays
Incident Report for Nightfall
Resolved
Our partner's systems have recovered and we have resumed scanning the data within their services.
Posted Dec 16, 2021 - 16:50 PST
Update
We are continuing to monitor our partner's status for updates.
Posted Dec 16, 2021 - 16:19 PST
Monitoring
A Nightfall partner is experiencing technical problems, and impacting Nightfall's ability to scan content within their applications.
Posted Dec 16, 2021 - 15:53 PST