Users unable to log into the nightfall console

Incident Report for Nightfall

Resolved

This incident has been resolved.
Posted May 12, 2026 - 10:03 PDT

Identified

We have identified an issue preventing users from logging into the nightfall console. We have identified the issue and are in the process of deploying a fix. No other parts of the platform are impacted.
Posted May 12, 2026 - 09:22 PDT
This incident affected: Nightfall Console.