Increased Error Rate on Nightfall API
Incident Report for Nightfall
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 18:02 PDT
Monitoring
We believe our provider is recovering, and Nightfall API service is recovering
Posted Sep 13, 2022 - 17:45 PDT
Update
We are continuing to work with our provider on this issue
Posted Sep 13, 2022 - 17:28 PDT
Identified
Issue has been identified and we are working with our provider on a fix
Posted Sep 13, 2022 - 16:47 PDT
Investigating
There is an issue with a provider for the Nightfall API
Posted Sep 13, 2022 - 16:08 PDT
This incident affected: Nightfall Developer Platform.