Authentication failures for app.nightfall.ai logins
Incident Report for Nightfall
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 14:10 PDT
Update
Regular logins seem to be working as well. Our authentication provider is still reporting degraded performance in certain regions and so we will consider this operational once our provider has updated their status in turn
Posted Aug 31, 2021 - 12:39 PDT
Update
Users are now able to log in via incognito mode. Non-incognito access to the console/UI is still degraded.
Posted Aug 31, 2021 - 12:16 PDT
Investigating
We are experiencing authentication errors for console/UI due to what we believe is an incident with our 3rd party authentication provider. We are actively monitoring.
Posted Aug 31, 2021 - 11:56 PDT
This incident affected: Nightfall Console.