Scan Processing Delays
Incident Report for Nightfall
Resolved
This issue has been resolved, and the detection engine is fully operational for all file types.
Posted Feb 16, 2022 - 09:58 PST
Monitoring
We are seeing signs of recovery, we will continue to monitor for stability.
Posted Feb 16, 2022 - 09:26 PST
Identified
We have identified an issue with the OCR in the detection engine and are working on a fix. Scans are progressing but are significantly delayed. We will provide an update on our progress within the next 30 minutes.
Posted Feb 16, 2022 - 09:06 PST
This incident affected: Nightfall Detection Engine.