Increased Error Rate on Nightfall API
Incident Report for Nightfall
Resolved
The issue has been resolved.
Posted Mar 15, 2024 - 06:55 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 06:55 PDT
Investigating
We have identified an elevated error rate for calls to the Nightfall API and are currently investigating.
Posted Mar 15, 2024 - 06:50 PDT
This incident affected: Nightfall Console and Nightfall Developer Platform.