Delayed processing across multiple integrations

Incident Report for Nightfall

Resolved

This incident has been resolved.
Posted May 20, 2026 - 14:15 PDT

Monitoring

Services are now in recovery and we are monitoring progress.
Posted May 20, 2026 - 11:23 PDT

Investigating

We are aware of delays in processing of events across multiple integrations and we are now investigating the cause.
Posted May 20, 2026 - 09:53 PDT
This incident affected: Nightfall Developer Platform, Nightfall Detection Engine, Slack DLP Integration, Gdrive DLP Integration, Jira DLP Integration, Confluence DLP Integration, Github DLP Integration, SalesForce DLP Integration, Microsoft 365 DLP Integration, ZenDesk DLP Integration, Notion DLP Integration, Browser DLP Integration, and Gmail DLP.