Google Drive admin alerting function down
Incident Report for Nightfall
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 19:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2024 - 16:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2024 - 16:57 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2024 - 16:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 16:52 PST
This incident affected: Nightfall Console, Nightfall Developer Platform, and Nightfall Detection Engine.