File Scanning delays in the detection engine
Incident Report for Nightfall
Resolved
We have been monitoring our change, and our system has recovered
Posted Mar 29, 2022 - 10:16 PDT
Monitoring
We are monitoring our fix as the detection engine sees signs of recovery.
Posted Mar 29, 2022 - 10:01 PDT
Identified
File scanning is currently taking longer than expected. We have identified the issue and are working on a fix
Posted Mar 29, 2022 - 08:37 PDT
This incident affected: Nightfall Detection Engine.